Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 01-25-2018, 11:46 AM
willperrett willperrett is offline
TE Senior Member
 
Join Date: Sep 2011
Posts: 665
Default Editing Profiles

When oh when is this going to be fixed? It's been impossible to edit anything in my profile for at least 18 months now. Every time I try to update my information, I get "Cannot execute intro_query". I invited people to visit my "new" website last time I was able to add/change things: but it's hardly new any more! I want to add links to some new Themes of mine as well, but no dice. Can't this be made a priority?

And like everyone else I've given up asking for the EXIF data section to be fixed. But again the website needs this tlc if it's to continue to function. How about doing something??

Frustrated

Will
Reply With Quote
  #2  
Old 02-04-2018, 07:36 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 3,982
Default

IBJoel has suggested that part of the problem with resolving issues is the number of different browsers, operating systems and languages used on the site, as well as having the main and beta sites operating.
I'm not blaming IBJoel for putting this forward as I suspect that is the line being fed through from the tech support side.
I am using Firefox and the main version of TE (not beta), and would suggest that you can't get much more 'standard' than that, and I can't modify anything in my profile either. I really do believe that the problem is less with the variants than it is with a lack of interest on the part of IB in addressing any of the faults which appear so regularly here.
Reply With Quote
  #3  
Old 03-02-2018, 05:01 PM
worldcitizen worldcitizen is offline
TE Senior Member
 
Join Date: Feb 2006
Posts: 828
Default Editing profiles

Hello everyone,

I have been reminding the tech team of this issue for more than TWO YEARS. That's how long it's been since I've been able to edit my profile. I just tried again, in case a miracle might occur.

I can understand an issue taking a few weeks to fix, but a few years??

To IBjoel,

Can you give us the e-mail of someone we can contact to finally get this problem fixed?? Yes, there are several other issues that need to be resolved, but let's start somewhere. There has to be someone out there who can fix bugs such as the ones on TE. It just doesn't make sense... I'm sure IB hires tech people who know how to fix these issues, so what's going on??

I don't mean to sound rude, but this is frustrating for regular and long-time members such as myself.

Thank you,
Brenda
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:50 AM.



explore TREKEARTH