Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools
  #11  
Old 03-10-2016, 04:50 PM
IBJoel's Avatar
IBJoel IBJoel is offline
Administrator
 
Join Date: Sep 2015
Posts: 211
Default

Will, have you tried clearing Firefox's cache?

Also, were you using non-standard Latin characters on the critiques? Like anything with an accent over it, the Cyrillic alphabet, stuff like that. I know that was a problem before, so if it's occurring again, they should already know how to fix it.
Reply With Quote
  #12  
Old 03-11-2016, 08:23 AM
delpeoples's Avatar
delpeoples delpeoples is offline
TE Expert
 
Join Date: Dec 2008
Posts: 3,452
Smile Cannot Update Profile

Hi there

I have been trying for about a month to update my Profile. As of today I still cannot update it.

Cannot_execute_query

Lisa
Reply With Quote
  #13  
Old 03-11-2016, 08:48 AM
holmertz's Avatar
holmertz holmertz is offline
TE Expert
 
Join Date: Mar 2007
Posts: 4,584
Default

I am using Safari OS X Yosemite 10.10.5. But I don't think this is a matter of clearing caches since it seems to effect any kind of browser.

Gert
Reply With Quote
  #14  
Old 03-11-2016, 03:22 PM
IBJoel's Avatar
IBJoel IBJoel is offline
Administrator
 
Join Date: Sep 2015
Posts: 211
Default

Hrrmm. OK, I'll send this along to tech and try to learn more from them/you guys. I'm oddly not able to reproduce it on my desktop (Chrome & IE), but not mobile (also Chrome).
Reply With Quote
  #15  
Old 03-13-2016, 01:19 PM
delpeoples's Avatar
delpeoples delpeoples is offline
TE Expert
 
Join Date: Dec 2008
Posts: 3,452
Post Still Cannot Edit Profile

Hi Joel

As of only a few minutes ago, I still couldn't change my profile info.

I use IE and Google and still get this message: Cannot execute intro_query

And the old problem where it took ages to type a critique is happening again. To remind you, it was where I would type and the letters were not being written. I've given up after I had to re-write a critique 3 times and had to resort to typing the critique in Word and then cutting and pasting it.

Thanks in anticipation.

Lisa
Reply With Quote
  #16  
Old 03-14-2016, 04:58 PM
emka's Avatar
emka emka is offline
TE Expert
 
Join Date: Aug 2007
Posts: 4,797
Default

I have had the same problem for maybe two months. I gave up trying. Today I have no smileys. Very often the whole note disappears and I must add one in edit mode. I wonder if it comes the time that everything works?
Reply With Quote
  #17  
Old 03-20-2016, 10:13 PM
chawax's Avatar
chawax chawax is offline
TE Junior Member
 
Join Date: Jul 2007
Posts: 469
Default

Same problem for me. I use Chrome on OSX but I have the same problem with Chrome on Windows 7 at work. I use the french version of TE. I have no doubt it has nothing to deal with browser or OS, it is obvious such a problem is a server problem.
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:17 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH