Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools
  #1  
Old 11-16-2020, 03:26 PM
Royaldevon's Avatar
Royaldevon Royaldevon is offline
TE Expert
Thread Starter
 
Join Date: Apr 2007
Posts: 2,765
Default Emojis

Has anyone else noticed that the emojis are no longer working when you write a reply?
The ones which accompany the title are okay but the secondary ones, which I always added next to my name, have become inoperable. They have changed format, too.

Is there an explanation?

Regards, Bev :-)
Reply With Quote
  #2  
Old 11-16-2020, 05:30 PM
IBJoel's Avatar
IBJoel IBJoel is offline
Administrator
 
Join Date: Sep 2015
Posts: 204
Default

This is unfortunately a result of a security update we recently implemented.
Reply With Quote
  #3  
Old 11-17-2020, 09:19 AM
Keitht's Avatar
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 4,200
Default

Maybe one day there will actually be an update which improves the functionality of this site, but I won't hold my breath waiting for that to happen.
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:08 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH